Melting hammer

Jason72

Well-Known Member
BRS Member
#1
Anyone have an idea why my hammer is melting? Had about a week and it looked good until yesterday. It’s from Dong so I’m sure it’s user error on my end!

pH 8.3
Ca 440
Trates 5
dKh 8-9

Mini hammer literally 2 inches away is doing fine.
 

dz6t

Acro Garden, BRS Sponsor
BRS Member
#5
What type of light are you using and how about flow?
Anyway, I will give you another head as replacement. Try to mount it the way that its flesh at the bottom is not touching anything.

Sent from my iPhone using Tapatalk
 
Last edited:

Jason72

Well-Known Member
BRS Member
#6
Razor light. Old style. Max 75/90%white/blue. Tank is 30” deep and coral is halfway down. Two Jeboa 40 opposite ends at about 50-60% random, mag 9.5 return with 4 foot head. Flow directed higher in tank (no direct blast on coral). Was doing really well, and then all of a sudden it looked like that. Just weird
 

dz6t

Acro Garden, BRS Sponsor
BRS Member
#7
If any of its flesh got scraped by the rock. It can start an infection.



Sent from my iPhone using Tapatalk
 

Jason72

Well-Known Member
BRS Member
#8
Stop it. You don’t have to replace anything. I’m not complaining, ha ha Just never saw that happen before so I was curious what may have happened
 

Jason72

Well-Known Member
BRS Member
#9
If any of its flesh got scraped by the rock. It can start an infection.



Sent from my iPhone using Tapatalk
I get that. It’s sort of slipped backwards into the hole in the rock after I put it there. Maybe it got damaged.
 

Upcoming Events

Sunday September 22, 2019
Fragtastic Show
12 to 4 pm
Leominster Eagles
456 Litchfield Street
Leominster, MA

Sponsors

Backwoods Reef
Acro Garden
Frag Freaks
Frank's Frags

Top