Bleaching

Kimmi2413

Well-Known Member
BRS Member
#1
Anyone know why my sps corals are bleaching from bottom up?!

Sal 1.025
Cal 425
Alk 8.0
Mag 1400
Phosphates .06
Nitrate 5
Temp 77


Sent from my iPhone using Tapatalk
 

aresangel

Tim- 2018 BRS Secretary
BRS Member
Officer
#2
Any major swings latey? What is your lighting? It may be lighting is not strong enough to penetrate the bottom of the SPS... Just some thoughts. The parameters look good, so I would think swings or lighting.
 

Kimmi2413

Well-Known Member
BRS Member
#3
Any major swings latey? What is your lighting? It may be lighting is not strong enough to penetrate the bottom of the SPS... Just some thoughts. The parameters look good, so I would think swings or lighting.
My alk swings from 8.3 to 8.0 my lighting are two hydra 26s non hd and my max setting on whites are at 25%


Sent from my iPhone using Tapatalk
 

aresangel

Tim- 2018 BRS Secretary
BRS Member
Officer
#4
Have you tested your par? 25% white sounds low to me... I don’t have experience with those lights but most par comes from white lights over the blues.


Sent from my iPhone using Tapatalk
 

Archit

Well-Known Member
BRS Member
#6
- How/when do you measure your alk to get those numbers? Are you dosing anything or just water changes?

- How often do you do your water change, how much, which salt, and do you match the temperature prior to adding?

- How stable is the pH? (Need to measure before the lights turn on, as well as right after the lights turn on)

- how old is the tank?

- any pictures of the tank + possibly corals that are bleaching?

- when were the corals that are bleaching procured? Did they start bleaching right away or after you added / removed something?

All the above will give everyone a better understanding of the overall picture ... preferably in bullet form and not a never ending, loooong paragraph with no punctuations :)

Sent from my SM-G960U using Tapatalk
 

MarvinsReef

Active Member
BRS Member
#11
This frag looks like a fairly fresh cut/mounted frag looks more like STN to me. Do you have any encrusted frags that are receding also? Like Archit said I think we need more details.
 

Kimmi2413

Well-Known Member
BRS Member
#12
Not a fresh cut. It’s been in my tank for a few months now. Tank is 5minths old just about 6. Other frags I have are doing good and encrusting. Check alk basically every day with Hanna checker, I use Red Sea blue bucket salt and do weekly water changes
 

Chris A.

Formally toomanyfish
BRS Member
#13
IMO It’s not getting enough light on the shaded part so it’s stn’ing. I’d try placing it so the base doesn’t get shadowed and see if it recovers.