Reefkeeper issue

#1
Hey everyone I moved my reefkeeper and had it unplugged for a week now the Amber status light keeps blinking..... I can't find my sid to update it is there anyway to update or fix the issue without the sid? Thanks
 

dz6t

Acro Garden, BRS Sponsor
BRS Member
#5
Check the connection between the controller and the PC4, the connectors might be slightly corroded.


Sent from my iPhone using Tapatalk
 

SALTYOLDDOG

SOD
BRS Member
#6
yep dong is correct
when u get a amber light its not able to connect to that channel
sometimes it will go away on its own and make the connection
 
#7
Thank you everyone. So last night when I got home plugged it back in the display unit wasn't working. It was blinking and wasn't readable. I unplugged it and plugged it back in and it didn't work I unplugged the temp prob and now it works. I think the temp prob is done tho. I plug it back in and it everything goes amuck again. At least it will turn my sump and reactor lights on and off for me.

Thanks everyone
 

dz6t

Acro Garden, BRS Sponsor
BRS Member
#8
Is the temp probe directly plug into the PC4
Or plug in to a SL1?


Sent from my iPhone using Tapatalk
 

dz6t

Acro Garden, BRS Sponsor
BRS Member
#10
Sounds like a short circuit. Check the PC4 socket to make sure it is not corroded.


Sent from my iPhone using Tapatalk
 

Upcoming Events

Sunday September 22, 2019
Fragtastic Show
12 to 4 pm
Leominster Eagles
456 Litchfield Street
Leominster, MA

Sponsors

Unique Aquaria
Mofo Corals
Acro Garden
Frag Freaks
Frank's Frags
Granite State Aquatics
Top